L'Air du Bois est une plateforme Open Source de partage collaboratif ouverte à tous les amoureux du travail du bois. (En savoir plus)

Rejoindre l'Air du Bois Se connecter

tchoucar

Problème scie ruban kity 612

Bonjour à tous,
Je viens de remonter ma scie à ruban Kity 612 avec une lame neuve.

Au montage je commence par positionner la lame sur les volant.
Ensuite j'applique une légère tension, et fait tourner le volant supérieur à la main pour ajuster l'angle.

Je procède de la même façon en mettant la lame en tension et je fait encore tourner le volant supérieur à la main pour contrôler que la lame soit bien calée sur le volant supérieur.

Une fois cette étape fini je règle les petit taquet en bois de guidage, ils effleurent à peine la lame.Enfin je règle le roulement qui sert à empêcher la lame de reculer.

Les réglages étant fini je démarre le moteur, contrôle que la lame tourne bien et soit bien alignée.
Tout semble ok, ça tourne rond, pas de bruit suspect et la lame ne dense pas.

Je tente alors de couper un bois, tout se passe super bien et la découpe se passe sans problèmes.

Mais au moment ou j'enlève mon bois la lame se met à avancer et finie par sauter des volants...
J'ai fait un deuxième essais, les réglages me semblais correct, et même punition.

J'ai coupé 40cm de chevron en 70mm d'épais au guide parallèle, la coupe se passe bien, ça coupe droit, sauf que à la fin de la coupe la lame saute des volant ( elle avance vers moi )

Je ne comprends pas ce qui se passe, car si je laisse tourner le moteur sans rien couper la lame tourne rond et surtout elle ne saute pas.

Merci de votre aide

tchoucar
( Modifié )

Bon je viens de trouver le coupable, moi et moi seul ...

Quand j'ai commandé ma lame neuve, je l'ai prise en 0.6mm d'épaisseur et 25 de large.
Je me suis dit un peu plus épais ce sera mieux pour la précision de coupe.
Les lames d'origines sembles êtres en 0.4 ou 0.36 mm d'épaisseur.

Je viens de démonter un partie de la machine pour contrôler les volants, et il n'y a pas de jeu nul par.

J'ai fait un essais avec la lame d'origine en 25 de large et 0.4 d'épaisseur sans le moindre soucis.

J'ai aussi refait un essais avec celle de 0.6mm d’épaisseur, sauf que la je l'ai plus tendue et ça fonctionne.

Le problème venait donc d'une mauvaise tension, mais avec la lame de 0.6mm ça fait vraiment beaucoup tendre je trouve ...

Je suis bon pour trouver une lame en 0.4mm et changer quelques roulements car en tendant fort la lame ils "cognent" ...

sylvainlefrancomtois

;)

bernardrebout
( Modifié )

Si tu ne tends pas assez ta lame , il y a un effet ressort. Plus la lame est épaisse plus tu doit tendre. Sur une Kity 612, je pense que le 25 est peut être un peu large , comme tu doit faire dépasser les dents sur le devant ( juste les dents) avec une tension trop faible , tu as ce que tu as décris!!
Quand tu montes une nouvelle lame, fabriques toi une petite cale plate sur laquelle tu colles de la toile émeri et tu appliques sur le dos de ta lame en rotation jusqu'à ce que tout soit lisse, cela va préserver tes roulements.
Je fais avec une plaque diamantée.

tchoucar

merci

Connectez-vous pour ajouter un commentaire.
?

2 réponses

0
Kentaro

En effet, quand tu as coupé complètement ta pièce de bois, pour la retirer, il faut continuer de la pousser de l'autre coté de la lame, pas la retirer en tirant vers toi surtout si la pièce est bloquée en sandwich entre le guide parallèle et la lame.

Bien sur, quand tu pousses la pièce de l'autre coté de la lame, ne passe pas tes petits doigts à coté de cette lame. Fais le avec un pousseur.

Peut-être également que la lame n'est pas assez tendue.

tchoucar

Merci pour la réponse.

Alors je n'ai peut-être pas étais assez clair, mais la lame ne recule pas avec le bois.
J'enlève le bois, et quelques secondes après la lame se met à reculer et sort des volants.

Il n'y a pas de phénomène de coincement ou autre.

Kentaro
( Modifié )

Ah ok. Et cela ne se passait pas comme cela avec les autres lames plus anciennes ? Tu as réessayé avec d'autres lames ?

Si c'est la même chose avec les autres lames, c'est peut-être que le réglage du disque supérieur à bougé. Il faut rerégler la position du disque.

Ou il n'y aurait pas quelque chose sous le plateau de coupe, qui coincerait/pousserait la lame ?

Si c'est uniquement avec une lame, renvoyer la lame au fournisseur...

Connectez-vous pour ajouter un commentaire.
0
sylvainlefrancomtois
( Modifié )

hello , c 'est que le bois de ta coupe se resserre sur la lame ,dans ce cas quand tu as déjà scié quelques centimètres , il faut mettre un coin dans ton trait de scie ;)

ensuite il faut éviter de reculer un bois contre une scie a ruban cela fait sauter la lame souvent !

Enfin si tu as fini de scier et quelle saute ?? paroles aux kitystes !

Mis à jour
tchoucar
( Modifié )

voila, j'ai fini de scier et elle recule toute seule après sans qu'il n'y ai de coincement.

sylvainlefrancomtois

birarre bizarre !!

Claude31
( Modifié )

Est ce que la lame déborde légérement sur les deux volants ou est ce que la lame est au milieu.
Sur la mienne la lame déborde légèrement, c'est à dire que les dents sont à l'extérieur et non sur les volants.
Il faut que ce soit le cas sur les deux volants.
Cela se régle avec les deux molettes sur le carter du haut.
Si l'on visse celle du haut, la lame se tend et se décale = les dents sortent. C'est le contraire pour la molette du bas.
Si cela peut aider!

Connectez-vous pour ajouter un commentaire.
0 coup de coeur
350 vues
2 réponses
0 vote

Publications associées

0 collection

Licence

Licence Creative Commons